あれ?失敗したかな?

今日Let’sEncryptから以下のSUBでメールが

SUB:Update your client software to continue using Let’s Encrypt

以前、同様のメールが来ていたので先々週にクライアントソフトをアップデートしたのです。

そしてそのアップデートしたクライアントソフトを利用して証明書を強制的に書き換えたのです。

と言うか、書き換えたはずだったのです。

しかし、このようなメールが来ると言う事は失敗したのかな?

どこで間違ったのかな?よくわかりません。同じことを行なっても駄目だったらどうなるのでしょうか?

利用しているクライアントソフトウェアを変更するしかないのかな?

う~ん、色々調べないと駄目そうですね。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です